Easysoft ODBC-ODBC Bridge

What Linux kernels can I run?

Article:
00116
Last Reviewed:
28th October 2008
Revision:
3

The Easysoft ODBC-ODBC Bridge is currently built on 2.0.36 with libc5 (5.4.33) and 2.2.14 with glibc 2.1. Easysoft will always endeavor to support the latest stable kernel version and it is unlikely that the OOB will not work with the latest development kernels.

It is unlikely that the OOB will work with 1.2.n kernels and perhaps even 1.3.n kernels.

Please make sure that if you experience problems that you double check the Documentation/Changes file in the kernel sources to make sure that all the minimum requirements for the kernel you are running are satisfied. This can be particularly important when it comes to the run-time C library. We have seen people with libc5 based systems at version 5.4.38 experiencing problems when used on a 2.2.n kernel but the minimum requirement is 5.4.46.

Applies To

Knowledge Base Feedback

* Did this content help you?
* Please select one option based on your first choice:

(* Required Fields)


Oracle is a registered trademark of Oracle Corporation and/or its affiliates.