Easysoft ODBC-InterBase Driver

I need an ANSI ODBC driver for Interbase can I use the Easysoft ODBC driver?

Article:
00863
Last Reviewed:
19th July 2005
Revision:
1

Many people still only require ANSI (8 bit) features because many existing
applications are not Unicode enabled, the Easysoft ODBC driver for Interbase
continues to provide for these applications.

It is quite conceivable that while an application works perfectly well with an
ANSI driver, it will malfunction when it is connected to a Unicode driver. The
Easysoft ODBC driver for Interbase provides seamless functionality to allow
both Unicode enabled and ANSI applications ODBC access to Interbase.

Applies To

Knowledge Base Feedback

* Did this content help you?
* Please select one option based on your first choice:

(* Required Fields)